Jump to content
teachers_pet

Tech Connect not working out of the box

Recommended Posts

My sister just bought the new Tech Connect and they received their inseego M2000 device. Followed all the instructions. They appear to connect their devices to it, but there is no internet and error icons on the wireless icon. They are troubleshooting off the FMCA website and the instructions that came with it. The problem is they have no wireless number associated with it and the troubleshooting stops them there because they have no number to put in. Where the number should appear on the menu and "about this device" the space for the wireless number is blank.

Help!

 

Share this post


Link to post
Share on other sites

I am sorry for your issues. On Monday call FMCA (513-475-3622) and ask for the IT department and they will contact you to a tech to assist you. Sorry you have to wait till then. 

Herman 

Share this post


Link to post
Share on other sites
5 minutes ago, hermanmullins said:

I am sorry for your issues. On Monday call FMCA (513-475-3622) and ask for the IT department and they will contact you to a tech to assist you. Sorry you have to wait till then. 

Herman 

Thank you Herman. I have passed that on. They did call the number on FMCA tech connect and are hopefully getting some help. But I passed on your message. Thanks again!

 

Dale

Share this post


Link to post
Share on other sites

Hey guys... same issue here.  Just unboxed and installed the SIM in the box with it.  the WIFI side works great, and says it is connected to TMOBILE network but no internet access.

I called the Tmob service as it says on the FMCA webpage and was told that I received the wrong SIM.  It was a TMobile sim that came with the Inseego.  He looked up the account and said I should have received a Sprint sim and he is shipping it to me.

Something just doesn't seem right about so I'll give FMCA a call Monday too.

 

Share this post


Link to post
Share on other sites
On 9/25/2021 at 12:05 PM, ncbounder said:

Hey guys... same issue here.  Just unboxed and installed the SIM in the box with it.  the WIFI side works great, and says it is connected to TMOBILE network but no internet access.

I called the Tmob service as it says on the FMCA webpage and was told that I received the wrong SIM.  It was a TMobile sim that came with the Inseego.  He looked up the account and said I should have received a Sprint sim and he is shipping it to me.

Something just doesn't seem right about so I'll give FMCA a call Monday too.

 

My sister's also came with the T-Mobile sim card. They are calling FMCA tomorrow at the number above that Herman provided.

Share this post


Link to post
Share on other sites

I purchased the Sprint Hotspot plan and received the hotspot device

i can’t connect to the internet.    I called twice Friday.   Still not working.   
 

FMCA.  Please help

Share this post


Link to post
Share on other sites

Welcome to the Forum.

I am sorry for your issues. Call FMCA (513-475-3622) and ask for the IT department and they will contact you to a tech to assist you.  

Herman

Share this post


Link to post
Share on other sites

Just checking... has anyone had any luck getting in contact with FMCA?    I called several times and no one picks up.  Also filled out the info on the FMCA tech connect assist web site and have yet to hear back from anyone.  Web site says within 24 hours. 

Herman, I appreciate your previous input on this.  I realize FMCA is a small group corporately so will continue to be patient and try throughout the week to get some resolution.

Thanks

Share this post


Link to post
Share on other sites

Just checking back to see if anyone has had any results?    I'm still sitting here one week in and still nothing.  Anyone have any ideas what else I can do to get the M2000 activated?

Share this post


Link to post
Share on other sites
30 minutes ago, ncbounder said:

Just checking back to see if anyone has had any results?    I'm still sitting here one week in and still nothing.  Anyone have any ideas what else I can do to get the M2000 activated?

Ok, so what have you done? Have you called and talked to the IT people at FMCA? Herman gave you a good number in the post above or you could call the main number and ask for the It department. 

Bill

Share this post


Link to post
Share on other sites
6 hours ago, wildebill308 said:

Ok, so what have you done? Have you called and talked to the IT people at FMCA? Herman gave you a good number in the post above or you could call the main number and ask for the It department. 

Bill

Hey Bill, thanks for asking, I appreciate your taking the time to help.  Ok, so here's what I've done.

First....Friday after receiving the new Inseego M2000 that wouldn't connect I logged onto the FMCA webpage and clicked on the Tech Connect help at the top of the page and went through all of the trouble shooting steps that FMCA has published to us. 

When that didn't work, I did what is instructed on the Tech Connect Webpage and filled out the form that is posted there to submit the issue to FMCA.

Since I didnt hear from anyone from the form I submitted rover the weekend, I did what the Tech Connect support page says and called T-MOBILE.  They said I received the wrong SIM and would send a new one "Overnight".   FMCA sent a Tmobile SIM and Tmobile says it should have been a Sprint SIM.   4 days later I received a new SPRINT SIM from T-mobile.   (still no response from the issue sent via the FMCA web page.  Based on the way the Tmobile tech responded to me i really didn't have much confidence in his resoluton.  The New SIM wouldn't even activate the M2000.  Before calling Tmobile back, I'd really prefer to hear from someone at FMCA as to which SIM i should be using.

Called the number that Herman provided and was transferred to the IT department.  Only got voice mail response so left a detailed message.  I have not heard anything from that call, and still have not heard from the initial problem request that I put on the Tech Connect website.

Called FMCA back today and was actually able to speak with a person, not the IT Dept, but she took all my info again and said someone would contact me sometime next week.

I've been an FMCA member for a number of years and know their staffing limitations etc.  So I'm being very patient and its not critical for me at this time as I still have another internet provider, but would really like to get this thing up and running.  Hopefully by the time i've paid for half a month of service I'll get it activated.  If you have any other suggestions I'll be glad to try.

 

 

 

Share this post


Link to post
Share on other sites

Herman/Bill, I too received my new 5g M2000 Wifi today ( was very excited to see 5G) but went through hours trying to activate and diagnose.  I + my husband followed your steps to a tee.  The problem is that we need the Sprint Sim Card not the T-Mobile Sim Card that came in the new M2000 wifi box.  I spoke to Terry from T-Mobile who is very aware of the FMCA program and even dropped names.  :)  And let me tell you that she tried every little thing in her playbook.  She said that we are on the Sprint payment plan and that is why the T-Mobile sim cards are not working.  Your FMCA Techsupport must be very busy because I too have tried to reach them.   Terry said FMCA has Sprint Sim Cards.  Please send us a Sprint Sim Card so we can use our Wifi.  Thanks, Maribel Whalen 

 

Edited by [email protected]

Share this post


Link to post
Share on other sites

I am the original poster and my sister/husband have still NOT got their system up and running. They, too, were sent a T-mobile sim card. When they call, they get a recording. . . no live person. They have called multiple times and filled out the form, etc. In fact what they have done sounds a lot like what ncbounder has gone through. At one point when my BIL got a live person, this gal told him she would get the paperwork started, but another person would call him back to follow up. No such call was ever received.

I feel badly because I am camped in their woods with my FMCA wifi running at blazing speeds and I was the one who encouraged them to join and purchase the plan. Since they do have a motorhome, they did just what I suggested and now they cannot even use their device going on 2 weeks. 

In rereading the post, I see where Herman has given a corrected number which I have passed on to my sister. I hope that will work better than leaving at least six messages and talking to one live person who did not follow through.

Dale

Share this post


Link to post
Share on other sites

Here is what I have received from our Tech Support.

Herman,

I’ll explain to your what’s going on with our account and a statement you can make if you so feel inclined to do so.

Explanation/Statement : Our account with T-Mobile is currently experiencing issues because of an error that T-Mobile made with issuing SIM cards. There have been several internal meetings with T-Mobile over the past week and we expect a resolution very soon. I’m currently drafting an e-mail to all parties involved to implore them to arrive upon a solution in the quickest fashion possible. We currently have approximately 40 users affected by T-Mobiles error so a lot of requests are taking longer than expected. I’ve just received word from our account manager that we have been assigned a migration specialist and we expect the issue to be resolved by the end of the week.

Thanks,

Joshua Spurlock

TechConnect Support Specialist, www.fmca.com

Thank you Josh,

Herman

Share this post


Link to post
Share on other sites

Herman,   Thanks so much for posting that response. At least now I have some idea of what’s happening.   I guess insider knowledge helps.  Seems like as a paying benefit member I could have at least gotten an email or something explaining what’s going on.  Anyway I’ll continue to be patient nearly two weeks in.  
thanks again 

Chuck

Share this post


Link to post
Share on other sites

Update:  Finally I was able to connect with a very competent and helpful Tech at FMCA this morning.  As mentioned before, I got the wrong SIM (T-Mobile) originally and the SIM that was sent by Sprint was not correct either.  The Sprint SIM has to come from FMCA.  He is shipping us the correct Sprint SIM today.  Hooray!      Just as an FYI for others, I understood him to say they have put a hold on opening any new hotspot accounts until they get everything ironed out with the conversion from Sprint to T-Mobile.  

Thanks for the support here on the forum.

Chuck

Share this post


Link to post
Share on other sites
On 10/11/2021 at 11:24 AM, ncbounder said:

Update:  Finally I was able to connect with a very competent and helpful Tech at FMCA this morning.  As mentioned before, I got the wrong SIM (T-Mobile) originally and the SIM that was sent by Sprint was not correct either.  The Sprint SIM has to come from FMCA.  He is shipping us the correct Sprint SIM today.  Hooray!      Just as an FYI for others, I understood him to say they have put a hold on opening any new hotspot accounts until they get everything ironed out with the conversion from Sprint to T-Mobile.  

Thanks for the support here on the forum.

Chuck

You are correct I talked to them today to get some info sign up for the plan and they told me to call back next week they should have all this resolved. 

Share this post


Link to post
Share on other sites

Frank, thanks for going with Tech Connect, sorry for the glitch in signing up. 

 "They have put a hold on opening any new hotspot accounts until they get everything ironed out with the conversion from Sprint to T-Mobile."

Lets hope they get it done soon. Ain't Mergers wonderful.

Thanks for being patient.

Herman

 

Share this post


Link to post
Share on other sites

Update on my earlier post.  I finally received the Sprint SimCard from Tech Connect and I was able to get it activated on my new M2000 T-Mobile Hotspot.  It's working super great, despite that it is a 4g.  I'm happy for now.  Just concerned about it slowing down.  It reads that I only have 10GB?  Yet T-Mobile tech said I have 50GB then it could slow down.  

I was under the impression that this was TRULY Unlimited?  Herman, What is the real deal?  I have many friends that would like to sign up and get it but I do not want to  steer them into the wrong direction.

Share this post


Link to post
Share on other sites

Website still has this posted "Tech Connect registration is currently offine, please try again in a few days." Any update when this is going to be available again? I have a trip coming up soon and would like to sign up and get it working before I head south.

Share this post


Link to post
Share on other sites

I’m in the same boat.  I received the Jetpack and t-mobile SIM card almost 3 weeks ago, and still no resolution.  I have left 3 messages with tech connect and have not received a call back.  If it turns out to not truly be unlimited and slowing after 50gb, then I’m going to stick with the 100gb plan I currently have for the same price.  We’re leaving for the winter in 2 days, so I’m upset that we won’t likely have any answers or a new SIM card before we leave.  I sure wish they would call me back to discuss options, since I won’t be here to receive a new SIM card.

Share this post


Link to post
Share on other sites

All,

FMCA is doing the best that they can with T Mobile/Sprint. I should have any update by tomorrow. Sorry but pushing T Mobile is like pushing a string up hill.

I will pass on all the information I get as soon as I get it.

Herman Mullins

FMCA Forum Monitor

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...