Jump to content

metalaccents

Members
  • Content Count

    2
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. any way to test this without the bus running
  2. About three weeks ago I was at a campground and when it was time to leave my 1996 Prevost XL45 bus would not start. All it would do is make a clicking noise and not turn over (note that the clicking noise was not constant and only clicked once then nothing else. it is as if the batteries do not have enough charge to turn over the engine). Had a tech come out for jump start and he could not jump it with the two 3000 amp Noco boost jump starters. He was not equipped well enough to have a battery teste, either. I decided to replace all four chassis batteries and the bus started with no hesitation and has started with no issues for the last three weeks. The last time I drove the bus about 100 miles and stayed the night in a rest stop and started the bus in the morning and ran it for about 15 minutes then drove 4 miles to the next campground and turned off the engine when in my site. About 3 hours later I decided to start the bus to level it with some blocks and the bus would not start. It did the same thing that happened three weeks ago before I replaced the batteries. It simply made a click noise when I tried to start the bus and would not crank the engine (I am assuming that there is not enough voltage in the batteries to turn over the engine). I tried starting the bus from the ignition at driver seat and from the engine bay with the same result. Here is what I have done so far: Used a volt meter to check the chassis batteries. There are four 12v batteries in series and parallel making it a 24 volt system. The voltage reads as follows in each battery; Bat 1 - 12.86v, Bat 2 - 11.35v, Bat 3 - 11.35v, and Bat 4 - 12.86v. When ignition key is turned on there are no warning lights and all dash lights are normal and the transmission lights are normal. I tripped and reset all breakers that I could find and pulled out and pushed back in all relays to check for corrosion and found nothing that stands out. All four batteries are new with 2022 dates on them. Battery cables are in good condition with the exception of the main ground wire showing its age where the wire covering is cracked in the main bend and has exposed copper wire, however, there is no sign of corrosion, just the wire covering is peeled back at the bend (I plan to replace this soon and not sure if this could cause the batteries to not charge this one time in the last three weeks). Bus details are as follows; 1996 Prevost XL 45 chassis The engine is a 12.7 Liter Detroit Diesel Series 60 engine that is a six cylinder. Transmission is an Allison 6 speed. Vanner model 60-100D battery equalizer and vanner model EM70D electrical system monitors are located in engine bay as well (no warning lights on these units, either). The engine and tranny have worked flawlessly and this is the only issue I have experienced with this coach. All comments are welcome.
×
×
  • Create New...