Jump to content

ernsr

Members
  • Content Count

    4
  • Joined

  • Last visited

Recent Profile Visitors

713 profile views
  1. Forgot: 122 volts at plugin at fridge. 1210 has condenser fans looks just like the ones on the 1200.
  2. 2005 4304 Mountainaire, not in a slideout. Fridge is less than 2 weeks old. Set up like the 1200 was. Does the same thing with Gen running. Ernie
  3. Thought about residential but we Boondock a lot and we did get 13 years of good service with 1200. I did call Newmar right away. Had me check dc voltage [ 14.25 ] running. Then was told to bring to a Norcold Dealer. I don't want to be told that it is a Newmar problem or Newmar tell me it is a Norcold problem. If I can not figure it out I will drive 932 miles back to camp Newmar. That way it is on them one way or the other. Ernie
  4. Hi all. I just had my 1200 replaced with a 1210 fridge at Newmar. All was well there at camp newmar. when we left noticed not cooling at all when MH is in motion. Tried it on gen and propane. Does work great when parked unlevel or level ground. A/C or propane does not matter. Set to level 5 then put it on diagnostic mode 3, fin temp will get to 23 degrees. Air will get to 35 degrees. set cruise to 60 mph and in less than 40 miles will get to 50 degree air and 48 fin temp. checked it for codes, none there. Freezer has same problem. Our 1200 was not cooling well on 9, but did cool better on road than this new one does. Called Norcold will not talk to me. Newmar is 932 miles from me [ had to be somewhere] and I don't want to get into the finger pointing game that I have had in the past with vendors and manufacturers. Has anyone had this type of problem before that could help me out. Thanks Ernie
×
×
  • Create New...