Jump to content
Sign in to follow this  
BillAdams

Installation of RV Cams Voyager Backup System (Long)

Recommended Posts

For many, many years I have been without a backup/rear view camera. My Intec system failed and while Intec did offer a system that could be adapted to my wiring harness it was quite expensive so I just passed and went without.
Recently I had seen posts about www.rvcams.com having systems that could be adapted to older wiring harnesses and that Tim from RV Cams was very knowledgeable and willing to help.
I sent him a couple of e-mails asking for details and some clarifications between the various systems and their compatibility with my wiring harness. Having gotten all the answers I needed I ordered the Voyager hard wired system which would give a a color monitor, day/night capabilities plus audio. I suspect my engine noise will wipe out voice but we will give it a try!
I ordered the system on a Monday, it was shipped on Tuesday and I received it on Wednesday (Louisiana to TX). Everything promised was included and it was just a matter of finding time to do the installation.
I had already found the old 15 wire cable that Intec used and found a good 12V switched power source before getting started. I could not find the reverse trigger which would have automatically turned on the camera any time I put the RV in reverse but that's OK as I like to run the camera at all times anyway.
I had a couple of questions about how to wire the various options and my e-mails were answered very quickly and accurately. I was now ready to proceed.
You start by chopping off the head and the tail of the old Intec wiring harness and select 5 wires to carry the signal from one end to the other. Everything says the wires need to be bundled, folded and soldered. While I know that this is likely the best option, I e-mailed RV Cams asking if I could just use wire nuts instead as I was feeling a bit lazy. Tim wrote back that I could be he suggested using butt joints with both wires going into one end and doing a crimp. I like it!
So after a bit of cutting a splicing I turned the key and the monitor lit up with a really crappy picture.....bummer....So another e-mail to Tim at RV Cams. I got a quick response that something was very wrong and a suggestion to plug the rear camera directly into the monitor connection to see if one or the other was the problem. Doing so gave me a perfect picture so we now know it's likely something I have done wrong somewhere or there is some kind of interference between the front and the back. I am really hoping I did something wrong. Another e-mail to Tim explaining how I wired the system returned a response I still did not fully understand. Being a bit techy I felt pretty dumb when I had to write back for a better explanation. The response was very clear and I was certain that the way I wired the system was incorrect so it was back to work on my connections. Cut a couple of wires, move them around a bit, and power the system up again and I have a perfect picture! Sweet!
I wrote Tim and told him that everything was working exactly as it should and noted that I am pretty good at following instructions but his instructions about one of the wiring setups was not as clear as it should have been and I suggested a modification to the wording. He thanked me for the suggestion and the follow-up. Hopefully, he will do something but it might just be me! Maybe everyone else has done the wiring correctly.
In any case, for about 1/3 the cost of what Intec wanted to get my backup camera working I now have a Voyager system up and running. I even put the camera in my closet and closed the door. No light in the closet but when I turned on the monitor I could clearly see everything inside. While I don't often arrive in a campground at night, this will certainly be a great additional tool if I have to in the future.
I rarely find a company that is willing to help and who provides exactly what they promise these days but RV Cams is just exactly that.
I still have to mount the camera at the back of the coach but that should just be a matter of enlarging the existing hole, running the cable out, installing the included grommet and using a bit of caulk and a couple of screws to secure the camera in place.
We are fixed at our current location until the 1st of the year but I may have to just take the old girl for a drive so I can see what's going on behind me!
Let me know if you have any questions

Share this post


Link to post
Share on other sites

Bill,

Glad to hear you had a great experience with Tim and RV CAMS.  They worked with us in 2012 replacing the Weldex backup system in our coach.  They set us up with a color system that could use our old wiring harness.  Tim suggested removing the plug in connectors on each end of the harness and soldering all connections but I really did not want to put that much effort into it.  I finally ended up doing the solder job last year and have had no problems since.  I found that Tim responds quickly to emails and phone calls.

Share this post


Link to post
Share on other sites

This is how the final installation came out.  Tim could not have guided me to a better monitor option.  It only took a tiny bit of trimming and the Voyager monitor fit in the dash where the old Intec B&W monitor was.  It really looks like a factory installation.

 

9AroBTRl.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...