Jump to content
Gary-Val

Tow Dolly Tire Wear

Recommended Posts

I have a 2008 Master Tow dolly with brakes and a Dexter axle. My tires are the ones that came on it new. I've trailered a small Lexus SUV about 1000 miles so far. Here's my problem: my tread pattern has five ribs, one down the center and two on each side. Two of the ribs, not the outsides or center, #2 & #4 are experiencing unusual wear. It's like every couple of inches :rolleyes: the tread lugs are showing severe wear and the ones between very little. The center and outside ribs look fine. I did have the tires inflated to 40 lbs for a while and when I noticed the wear I reduced them to 32 lbs, the maximum recommended listed on the tires. I've noticed no change in wear since lowering the pressure.

Anyone know what's going on or how to fix this?

Share this post


Link to post
Share on other sites

Check this site http://www.ryderfleetproducts.com/cgi-bin/...hockairtire.jsp

You do not have shocks but it has some photos that may be similar to your issue.

It sounds like your tire is hopping because of the rim or tire is out of round or the tire is out of balance. You do not have any shocks but I would have the tire high speed balanced when you do replace them. When they balance the tires they will be able to tell if the rim is true. If you ever tow the dolly without a vehicle on it, be sure to deflate the tires some to soften the ride while empty.

You might want to have someone either drive or follow and watch the tow dolly as it is being pulled at highway speed. Of course the tire is already damaged but after you put the new tires on would be a good time to test.

I do not believe your tires come balanced with the dolly new. Maybe some else knows. You could also check to see if the tires have any balancing weights. I still own a pop up tent camper and from the factory they were not balanced. When it was time to replace the tires I had them balanced and found that it pulled much smoother at speed. I have been using the motor home so much that we are not putting many miles on the pop up any more so I can not tell you much about the wear yet but it does pull better.

Share this post


Link to post
Share on other sites

Hi Gary-Val,

dalltop and I are in the same situation. I purchased my dolly in 05. The tires had no weights. Got the tires spin balanced. So far, the wear is nice and even across both tires.

Share this post


Link to post
Share on other sites
Hi Gary-Val,

dalltop and I are in the same situation. I purchased my dolly in 05. The tires had no weights. Got the tires spin balanced. So far, the wear is nice and even across both tires.

I had a severe wear pattern couple trip to Florida. Put new set of tires on and was told 50psi no less by my tire installer and it says that in the

manual. Have not used it yet, as I have switched to Four Down.

Share this post


Link to post
Share on other sites

I had a broken fender bracket and broken fender. I also lose plate all of the time. When I replaced fender unit, my tire was worn with the skipping tread notches on the inside. Thank you for the info.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...