Jump to content
LeeB7

Norcold At My Wits End

Recommended Posts

6 hours ago, hermanmullins said:

And so goes the problem with Norcold. If I remember correctly that was the OP.

Lee, did you get the unit working???

Herman

No I am still working on it. I may have either a bad LP pressure valve and/clogged LP filter. I need to do a HARD reset of the board. After that I'll start the Fridge on AC and then switch over to LP and see what happens.......The weather here in Central California has prevented me from working on it.......

Thanks LeeB7

Share this post


Link to post
Share on other sites

I can tell you are using Internet Explorer.:ph34r:

In the top right hand of the page click on your name and you will get a dropdown list. Click on account settings. Under the heading “OVERVIEW” click on signature. This will open a place to enter what you want in your signature.

Bill

 

 

Share this post


Link to post
Share on other sites
23 minutes ago, WILDEBILL308 said:

I can tell you are using Internet Explorer.:ph34r:

In the top right hand of the page click on your name and you will get a dropdown list. Click on account settings. Under the heading “OVERVIEW” click on signature. This will open a place to enter what you want in your signature.

Bill

 

 

Thanks I got it.................. Thanks again

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...