Jump to content
Sign in to follow this  
jimlavagent

Slideout Problem On The Road In SC

Recommended Posts

I am looking for some advise on how to get my slide out back in my motorhome and working correctly again. I put the big slide out out tonight but forgot to release the lock arm on one side so it tried to go out and jammed. I unlocked the arm and brought it back in but the one side opposite the lock arm is short about 2 inches short coming in all the way.

I tried putting it out again and it It now goes out about 5 inches and stops. I can hit the button again and it comes back in but is still sticking out on one side about 3 inches. I tried using the manual wrench to bring it in but it will not come in further. I also tried the large wrench on the shaft but I cannot budge it with a 1/2 drive ratchet. I don't have enough leverage. Any suggestions.

I have a 2005 Newmar Mountainaire with a 12 ft slide out. 

 

Jim Laverdiere 

Share this post


Link to post
Share on other sites

Jim, it sounds like the timing is off now, one arm is now longer then the side that was locked. Sounds like you have an electric drive motor, turning a common shaft. and the motor lock will engage when one end of the slide stops, when it contacts the coach wall. There might be some information in the owners information binder that would help.

Do you know what make and model was used for the slide out and if so post the information. 

Rich.

Share this post


Link to post
Share on other sites

Jim.

I had a similar problem...find the outside bay that has the motor, it will have a 3" round shaft on each end of motor, the arms for the slide are square and both motor shaft and arm will have a 1/4" x 2" bolt holding them together...one of my bolts had snapped in half and prevented one end of slide from coming all the way in=5" on mine !  Took 2 people outside and me working the switch inside to get it back in and locked.

Carl

Share this post


Link to post
Share on other sites

Thank you everyone for the help. I was able to talk to a Newmar Dealer in Minnesota who walked me through the fix. It worked perfectly. If anyone else needs to here more on this please email me at jameslaverdiere51@gmail.com.  Sincerely, Jim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...