Jump to content
Keithl

Lippert hyd. Not leveling

Recommended Posts

Last few weeks I was out I would start leveling only front would till I tried second time then all worked properly .  Now this week second stop only rear go down and I have to manually set front any help I’m not real knowledgeable on these hoping I can learn some in minot but for I will appreciate any clues 

 

Keith 

Share this post


Link to post
Share on other sites
On 7/22/2019 at 8:12 PM, Keithl said:

Last few weeks I was out I would start leveling only front would till I tried second time then all worked properly .  Now this week second stop only rear go down and I have to manually set front any help I’m not real knowledgeable on these hoping I can learn some in minot but for I will appreciate any clues 

 

Keith 

Model, Make and Year of the Coach plus some information on What Model leveling system is installed in the coach will help the members offer some relevant information to your question.

Rich.

Share this post


Link to post
Share on other sites

The obvious question first.  Have you checked for full hydraulic fluid in tank with all Jacks up?  How often do you clean each shaft, with jacks extended?  Have you called Lippert Tech? 

Share this post


Link to post
Share on other sites

Yes to all cleaned full fluid learned that mistake once lippert hasn’t been able to help I might try redoing the calibration I did replace the batteries might need that one more item to try anyway 

Share this post


Link to post
Share on other sites

On the web, under Lippert Jacks, there is an article on how to re-set your computer...it goes against the Lippert re-set info., very easy to understand...I had a stuck Jack.  re-set and no problem since.  I have Jacks and Air, Auto & Manual...easy to get a fault or twist code, then nothing works, until computer thinks it's level.

Share this post


Link to post
Share on other sites

For the LCI Level Up Motorhome Leveling (2013-Present) Owner's Manual, it states:

Level Zero Point Calibration

Before auto leveling features are available, the Level Zero point must be set. This is the point to which the
system will return when an auto leveling cycle is initiated.

To set the zero point (controller module must be fully secured in production-intent location), first run a
manual leveling sequence to get the vehicle to the desired level point. Then activate the Level Zero point
configuration mode.

This mode is enabled by performing the following sequence:
1. Turn panel off.
2. Press the Front switch 10 times (On Winnebago units, press FRONT 5 times).
3. Press the Rear switch 10 times (On Winnebago units, press REAR 5 times).
4. At this point, a tone will sound and the display will read ZERO POINT CALIBRATION.
5. Press ENTER to set the zero point.
6. Screen will then display Zero Point Stability Check and PLEASE WAIT.
7. Tone will sound and the screen will display ZERO POINT SUCCESSFUL.
8. Control will then turn off.

Share this post


Link to post
Share on other sites

So far so good on leveling I did re-lube shafts and re-calibration I have 2 more stops this week hopefully all continues to work 

keith 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...