Jump to content
Sign in to follow this  
e.broomfield@verizon.net

Power Gear FLS/RPE DigiSync Room Slide System Fault Codes

Recommended Posts

I have a 2010 Winnebago Journey Express with Power gear slide outs.

The RPE Controller is giving me an intermittent low voltage warning when operating the slide. The warning occurs most often when bringing in the slides. I have new batteries (4 months old) and run the engine at a fast idle. Any ideas about this or is this even a problem.

Share this post


Link to post
Share on other sites

Start by checking voltage at the slide motor while someone else is operating it. That will tell you if indeed you do have low voltage or if it is a slide controller issue.

If there is more than .5 VDC difference between voltage at the battery while operating the slide and at the slide motor, start by checking that all connections are clean and tight. Too small a gauge wire will also cause a voltage drop under high load conditions.

Share this post


Link to post
Share on other sites

What fault code(s) do you get: 3,4,5,6 or 7?

I do not see one that fits your description in the operators manual I have.

Do the storage pods move in and out with the slide sidewall? How much weight do you have in the pods if they move? and what is the weight limit of the system, if its covered in the owners manual?

Rich.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...