Jump to content
wildebill308

No Signatures Displayed

Recommended Posts

On 9/20/2017 at 8:25 AM, brocki said:

OK, I  have put on my dunce cap.   What are "signatures"

?

Ha ha! Something you don't have at the present time. :huh:

If you go to the top of the page and click on your name then click on Account Settings and then click on Signature, you can add information to every post you ever made with your name, RV, TOAD, etc.  It really helps when you may have a problem with a specific item in your MH for others to answer your questions.

Share this post


Link to post
Share on other sites

Just did.  No change.  I have a name at FMCA for help.  No phone service with AT&T where we are now.  I'll try them at our next stop. 

Share this post


Link to post
Share on other sites

Well, hey, guess what?  The signatures are here - now.  I didn't do anything, since my checks yesterday.  It has to be the way I'm holding my mouth!  Thanks for the advice Wayne!  :wacko: 

Share this post


Link to post
Share on other sites
On 9/18/2017 at 8:15 AM, wayne77590 said:

Tom, Some problems just don't go away.

However, click on you name top right corner, click "account settings" and click on "signature." Check to see if "view signatures" are turned on.

That's all I have to contribute to the "problem." :ph34r:

Thanks Wayne,  you solved my problem too; hopefully I now have a signature showing. I'm using FF 55.0.3, W/ ad-block ultimate, BetterPrivacy, and Ghostery. 

 

Share this post


Link to post
Share on other sites

Glad I could be of help, especially in holding the mouth right.....er correct.

On 9/22/2017 at 11:03 AM, TBUTLER said:

Well, hey, guess what?  The signatures are here - now.  I didn't do anything, since my checks yesterday.  It has to be the way I'm holding my mouth!  Thanks for the advice Wayne!  :wacko: 

 

Share this post


Link to post
Share on other sites

You are just golden Carl. Wonder how it can be my computer when Spell check works in Microsoft edge but part time in Chrome. On the same computer.:rolleyes:

Bill 

Share this post


Link to post
Share on other sites
3 hours ago, robertcrook said:

I am having same Problem.

Have you filled out the signature  portion under your profile?

Share this post


Link to post
Share on other sites

robertcrook, you have been posted for this and your comment/request under "Trolls!"

Share this post


Link to post
Share on other sites

I can change mine. Go to "account settings", look to the left "signatures" click on it and adjust accordingly. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...