Jump to content


Icon Welcome to the FMCA Motorhome Forums!

Register now to gain access to all of our features. Once registered and signed in, you will be able to create topics; post replies to existing topics; upload pictures; manage your profile; get your own private messenger; create blogs; and more. Sign up now! Already have an account? Sign in. This message will be removed once you are signed in.


Photo
- - - - -

Interior 12 Volt Lights


  • Please log in to reply
2 replies to this topic

#1 nelsokelso

nelsokelso

    Member

  • Members
  • PipPip
  • 12 posts
  • Location:Troy Mi

Posted 09 February 2013 - 01:35 PM

I have a 2001 Monaco LE 38' that when the furnace starts the 12 volt interior lights dim momentarily. According to the Monaco tech the latching relay in the left front basement electrical compartment was the culprit. I changed this and still have the problem. I'm connected to a 50 amp service. New batteries were installed 9 months ago because they were bad, so I know this isn't an issue.

I had to replace the blower motor in the furnace last week so I know that can't be the problem. I'm looking for a location to check the voltage drop other than the blower motor.

 

Any suggestions would be helpful.

 

Thanks


  • 0

#2 desertdeals69

desertdeals69

    Advanced Member

  • Members
  • PipPipPip
  • 1,199 posts

Posted 09 February 2013 - 02:52 PM

Check the amp draw on the furnace to see if in spec.  Check battery voltage at the furnace and at the interior light circuit and at the battery. 

 

Any drop between the battery and furnace or lights probably means bad connection or too small of a wire.


  • 0

#3 nelsokelso

nelsokelso

    Member

  • Members
  • PipPip
  • 12 posts
  • Location:Troy Mi

Posted 10 February 2013 - 09:50 PM

Thanks for the info..a bad connection will be hard to isolate because all the interior lights are affected. I'll start the investigation and report.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users