Jump to content


Icon Welcome to the FMCA Motorhome Forums!

Register now to gain access to all of our features. Once registered and signed in, you will be able to create topics; post replies to existing topics; upload pictures; manage your profile; get your own private messenger; create blogs; and more. Sign up now! Already have an account? Sign in. This message will be removed once you are signed in.


Photo
- - - - -

Dash Warning Buzzer On Country Coach Allure


  • Please log in to reply
4 replies to this topic

#1 ranchodellago

ranchodellago

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 30 March 2014 - 11:13 AM

On my 2008 CC Alure 430, the dashboard warning buzzer sounds in an erratic pattern with the key on and/or if the engine is running. All vitals are good. No issues with Cummins or Allison. CC says possibly a loose connector?

 

Guaranty RV has no idea (where I just purchased unit).

 

Has anyone out there had this issue?


  • 0

#2 DickandLois

DickandLois

    Advanced Member

  • Members
  • PipPipPip
  • 1,564 posts
  • Location:Where ever the wheels stop ?

Posted 30 March 2014 - 04:22 PM

ranchodellago,

 

Welcome to the FMCA Forum!

 

Did Guaranty RV run a diagnostic on the chassis control systems for any fault codes ?

 

You can use this link to see if the company has any thoughts. You posted CC mentioned a loose connection, did they offer any clue(s) on where to look ? and / or what the buzzer circuit is monitoring ?

 

http://www.countryco...service-center/

 

Rich.


  • 0

#3 Wayne77590

Wayne77590

    USMC (Ret)

  • Members
  • PipPipPip
  • 1,092 posts
  • I travel:With Pets

Posted 31 March 2014 - 09:02 AM

I once had some strange things going on with the dash. Turned out that a service technician did not put the harness back in correctly. 

 

Reach up under the dash and find all connectors (one at a time of course) and press to make sure they are seated.  If any are loose they could give you the false alarm you are hearing.  Hey , just an opinion and no money involved.


  • 0

Wayne, MSgt, USMC (Ret)

2008 Winnebago Destination

2013 Lincoln MKX


#4 ranchodellago

ranchodellago

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 31 March 2014 - 06:07 PM

Thanks to both of you for the suggestions. There are no fault codes. CC suggested a possible loose connection, but did not have any suggestions as to which connection might be giving the buzzer sound. 


  • 0

#5 Wayne77590

Wayne77590

    USMC (Ret)

  • Members
  • PipPipPip
  • 1,092 posts
  • I travel:With Pets

Posted 01 April 2014 - 10:20 AM

It would be very hard to isolate it to a specific wire, but each of the wires connected to the dash and other devices are harnesses that snap into place. There should be a clip of some type to hold that harness in place.  If the "Old Craftsman" that assembled that harness system, or if the coach had been in for other dash repairs it may be that the harness was not put back properly.  Reach up and push on the connectors and see what happens

 

JMHO


  • 0

Wayne, MSgt, USMC (Ret)

2008 Winnebago Destination

2013 Lincoln MKX





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users