Jump to content


Photo
- - - - -

Cable TV Lost Signal


  • Please log in to reply
4 replies to this topic

#1 RayBaker

RayBaker

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 May 2012 - 07:47 AM

I have a 2005 Holiday Rambler Navigator and when I hook up to cable TV only the bedroom TV has signal the living room and outside basement TV's have no signal. Is there a splitter somewhere that may have gone bad and if so where is it located?
  • 0

#2 NavyDad89

NavyDad89

    Advanced Member

  • Members
  • PipPipPip
  • 76 posts
  • Location:Central Florida, except for excursions

Posted 29 May 2012 - 01:19 PM

Have you checked to be certain that the TV/ANTENNA/CABLE/SAT selector box has been set for each location to the cable input? It sounds to me that you may have last used the front and outside TVs to view with input from the antenna or satellite (providing you have that available) and did not press the buttons to change to cable input. On our 2004 HR coach that switchbox was a winneguard and was located in the cabinet to the right of the front TV.

Good Luck
  • 0
Ed and Bev

2011 Coachmen Mirada 29DSF

Central Florida (except for excursions)

#3 Briarhopper

Briarhopper

    Advanced Member

  • Members
  • PipPipPip
  • 140 posts
  • Location:Wandering and working across the land
  • I travel:Full-time in my motorhome

Posted 29 May 2012 - 01:23 PM

Welcome RayBaker,

It could be a splitter, a connector or broken conductor. Also could be a switch. You can trace problems with a multi-meter, but need to know some basics about the system, whether it has an amplified broadcast antenna, satellite antenna, etc.

On locations, splitters can be behind the wall plates, but I have also found them in ceiling ducts.

Do you get signal to all TV's from the broadcast antenna or satellite?

BH
  • 0
Stuart
2000 Allegro Bus, Freightliner XC-R, Cummins ISC 8.3 (330), Allison MD3000MH
2011 Jeep Patriot chasing

#4 arvid

arvid

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 16 September 2012 - 09:18 PM

New question, I have a Winnebago Journey with two TV's. The bedroom one works just fine.

The living room one will not come in color with Direct TV and satellite. It works in color on the off air or cable from park hookup. It also plays in color with a DVD. I have switched boxes with the bedroom with same results.

HELP.

arvid
  • 0

#5 arvid

arvid

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 16 November 2012 - 01:06 AM

After checking with Best Buy, I was told that most likely it was the cable between the TV and the Direct box. It was. And now it works fine. Arvid
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users